Configuring Automatic Installation of Requirements for OpenAPI Pipeline Integration

Original Slack Thread

Where are requirements set to automatically install on ingestion?

Could you please share detail ? Issue are you facing ?

Hello! So I am trying to ingest OpenApi Pipeline but it fails because Pydantic seems to be out of date. I can manually go in and update it but I would need to do that every time I deploy so I’d like to figure out how to configure it so it installs the correct version