How to resolve 'Pending' status issue in Datahub ingestion from Metabase

Original Slack Thread

Hi All, I’m trying to make an ingestion from Metabase in Datahub
At first, I success to make it, but when I tried to klik run button, the last status was still “Pending”,
How can I resolve this thing
I used UI for ingestion in Datahub v0.10.4

Hey there! :wave: Make sure your message includes the following information if relevant, so we can help more effectively!

  1. Are you using UI or CLI for ingestion?
  2. Which DataHub version are you using? (e.g. 0.12.0)
  3. What data source(s) are you integrating with DataHub? (e.g. BigQuery)
  1. UI
  2. 0.10.4
  3. Metabase

Can you double check that the datahub-actions container is running properly?

You might need to pull the latest version of the image

The same problem occurs when I upgrade the version from 0.12.0 to 0.12.1. Why is the status of the datahub-actions container Exited? I have deleted the original container and the image and pulled the image again <@U01GZEETMEZ>

What are the logs from the datahub-actions container?

I solved it, but I don’t know why this happened, I used the information in the log file OpenBLAS blas thread init: pthread create failed for thread 1 of 2: Operation not permitted, and then added a configuration item to the docker compose file, "privileged: true"